Back to overview
Degraded
Conversation Insights processing is stopped
Aug 15 at 12:13pm PDT
Affected services
Background Jobs Latency
Resolved
Aug 15 at 01:00pm PDT
We identified a networking configuration issue and fixed it.
Affected services
Background Jobs Latency
Created
Aug 15 at 12:13pm PDT
Conversation insights processing has stopped and the team is investigating.
Affected services
Background Jobs Latency