Back to overview
Downtime
Background jobs are down
Sep 12 at 07:52am PDT
Affected services
Background Jobs Latency
Resolved
Sep 12 at 02:15pm PDT
Background jobs are stable
Affected services
Background Jobs Latency
Updated
Sep 12 at 12:37pm PDT
The service is recovering and the latency is going down. All jobs should be caught up with in the next 2-3 hours.
Affected services
Background Jobs Latency
Updated
Sep 12 at 08:18am PDT
The team is working on a solution
Affected services
Background Jobs Latency
Created
Sep 12 at 07:52am PDT
Some background jobs are down due to an internal issue. The team is investigating.
Affected services
Background Jobs Latency