Services are down
Resolved
Sep 12 at 12:19pm PDT
We should be fully operational again.
Affected services
Background Jobs Latency
Email Request Fulfillment Latency
Mobile Number Fulfillment Latency
Updated
Sep 12 at 11:41am PDT
Restoration has been completed, and site starts to operate normally.
We do have a backlog of background jobs that will be processes in the next 2-3 hours.
Affected services
Background Jobs Latency
Email Request Fulfillment Latency
Mobile Number Fulfillment Latency
Updated
Sep 12 at 11:13am PDT
The recovery is still ongoing. We'll post another update within 30 minutes.
Affected services
Background Jobs Latency
Email Request Fulfillment Latency
Mobile Number Fulfillment Latency
Updated
Sep 12 at 10:49am PDT
We are continuing investigation and recovery. The following functionalities are currently impacted:
- Adding/Removing contact from sequence
- Email Reply sync
- Email Sending
We'll do another update within 30 minutes.
Affected services
Background Jobs Latency
Email Request Fulfillment Latency
Mobile Number Fulfillment Latency
Created
Sep 12 at 10:07am PDT
The following functionalities are currently impacted:
- Adding/Removing contact from sequence
- Email Reply sync
- Email Sending
The team is mobilized and working on a solution.
Affected services
Background Jobs Latency
Email Request Fulfillment Latency
Mobile Number Fulfillment Latency