Site and background jobs instability
Resolved
Oct 03 at 01:06pm PDT
Systems have been stabilized.
Affected services
app.apollo.io
Background Jobs Latency
Updated
Oct 03 at 11:11am PDT
We applied a mitigation and are monitoring service health.
Affected services
app.apollo.io
Background Jobs Latency
Updated
Oct 03 at 11:02am PDT
We have detected instability with our backend APIs and we're investigating
Affected services
app.apollo.io
Background Jobs Latency
Updated
Oct 03 at 10:36am PDT
A mitigation was applied and the services are healthy again
Affected services
app.apollo.io
Background Jobs Latency
Created
Oct 03 at 10:25am PDT
We have identified an issue that is causing instability with our site and background jobs. The team is investigating.
Affected services
app.apollo.io
Background Jobs Latency