Back to overview
Degraded
Delayed processing of requests
Feb 13 at 05:57am PST
Affected services
Background Jobs Latency
Email Sending Latency
Email Request Fulfillment Latency
Mobile Number Fulfillment Latency
Resolved
Feb 13 at 09:38am PST
The issue has been mitigated and all services are back to normal.
Affected services
Background Jobs Latency
Email Sending Latency
Email Request Fulfillment Latency
Mobile Number Fulfillment Latency
Created
Feb 13 at 05:57am PST
We are facing degraded performance on the database, resulting in delays in our background processing services for all users. Our engineers are investigating this.
Affected services
Background Jobs Latency
Email Sending Latency
Email Request Fulfillment Latency
Mobile Number Fulfillment Latency