Back to overview
Degraded
Background Jobs Delay
Feb 26 at 07:12am PST
Affected services
Background Jobs Latency
Resolved
Feb 26 at 07:40am PST
We have reverted the update, and all our health checks are passing.
Affected services
Background Jobs Latency
Created
Feb 26 at 07:12am PST
We released a faulty update that delayed some of our background jobs. This should not impact customer experience.
Affected services
Background Jobs Latency