Back to overview
Degraded
Data indexing delayed
Jun 3, 2025 at 5:28pm UTC
Affected services
Background Jobs Latency
Resolved
Jun 3, 2025 at 6:28pm UTC
Workers have caught up and systems are operating normally now.
Affected services
Created
Jun 3, 2025 at 5:28pm UTC
Our background jobs are delayed and users may see stale data in the search results.
Affected services