Back to overview
Degraded
Some AI Assistant requests are encountering errors
Oct 16 at 10:53am PDT
Affected services
app.apollo.io
Resolved
Oct 16 at 11:29am PDT
The issue has been mitigated, but there is an ongoing issue with our cloud vendor so we will continue to monitor.
Affected services
Updated
Oct 16 at 11:00am PDT
A likely root cause has been identified. We expect the issue will be mitigated within 30 minutes.
Affected services
Created
Oct 16 at 10:53am PDT
We’re having some trouble with AI Assistant requests failing to be processed. We’re working to fix the problem as quickly as we can and we’ll share another update shortly.
Affected services